Network Incident - AS42831
Incident Report for UK Servers Status
Resolved
This incident has been resolved.
Posted Feb 22, 2024 - 17:42 GMT
Monitoring
We belive this issue to now be resolved and request any customers still seeing issues to please get in contact with us, we are still conducting a root cause analysis and will provide further information within the next 24 hours.

We do not expect the issue to re-occur.
Posted Feb 21, 2024 - 20:51 GMT
Investigating
We are currently investigating a network issue causing packet loss across some routes.

Our network engineers are diagnosing the problem and further updates should follow.

Dedicated or shared colocation customers may experience packet loss, increased latency or interruptions in connection whilst this is being resolved.
Posted Feb 21, 2024 - 19:00 GMT
This incident affected: Coventry - Continuity House (205/DC3), Coventry (DH1), Coventry (DH2), Telehouse East (THE), Telehouse North (THN), Telehouse West (THW), and Pulsant 2 (MHD).