Service Incident - Network Connectivity - Continuity House Datacentre - Linecard Issue
Incident Report for UK Servers Status
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 10:37 GMT
Monitoring
fpc4 of this router has been restarted and appears to be operating without issue, a replacement of this card will be scheduled in a further maintenance window.
Posted Jan 16, 2024 - 22:35 GMT
Investigating
We are currently investigating a failure of a line card fpc4 on the router mx0.cov205 Our network engineers are onsite and further updates should follow. Whilst this is currently not a critical issue there is a loss of redundancy in this router and as such network at this site should be deemed to be at risk.
Posted Jan 16, 2024 - 22:21 GMT
This incident affected: Coventry - Continuity House (205/DC3).