Service Incident - Rack 60 - Coventry Datacentre - Switch Failure
Incident Report for UK Servers Status
Resolved
Service has been restored to customers in this rack after a restart of the rack switch, we are continuing to monitor the situation and are diagnosing the error logs on this device.
Posted Mar 24, 2024 - 23:20 GMT
Investigating
At approximately 23:09 our monitoring systems identified an issue affecting the network connectivity to Rack 60 within our Coventry datacentre.

Customers with services in this rack will be experiencing packet loss or a complete outage to their services.

Further updates to follow.
Posted Mar 24, 2024 - 23:12 GMT
This incident affected: Coventry (DH2).