Emergency Line Card Replacement - mx0.thn.as42831 - FPC 0
Incident Report for UK Servers Status
Resolved
This linecard has been replaced and fully redundancy restored to the network.
Posted Feb 22, 2024 - 20:39 GMT
Investigating
At 17:03 our engineers noticed a fault with a linecard on a Juniper MX router within the THN2 datacentre in London docklands, an engineer has been despatched to site and is going to shortly be replacing the linecard on this device. Due to the redundant nature of our network and of the Juniper MX router series this should not be service affecting and this notice is being posted as a precautionary measure.

Engineers are expecting to swap the card out at 18:05
Posted Feb 22, 2024 - 18:01 GMT
This incident affected: Coventry - Continuity House (205/DC3), Coventry (DH1), Coventry (DH2), Telehouse East (THE), Telehouse North (THN), Telehouse West (THW), and Pulsant 2 (MHD).