Service Incident - Rack W4 - Telehouse Datacentre - Power Distribution Failure
Incident Report for UK Servers Status
Resolved
This incident has been resolved.
Posted Jan 28, 2024 - 17:02 GMT
Update
We are continuing to monitor for any further issues.
Posted Jan 28, 2024 - 13:13 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 28, 2024 - 13:11 GMT
Update
The failed PDU in this rack has been replaced and redundancy restored to all customers services.
Posted Jan 28, 2024 - 09:45 GMT
Investigating
We are investigating an issue with loss of power to Rack W4 within Telehouse North 2

Customers with single corded equipment with server IDs starting TFM240-W4-XXX will be experiencing an outage to service within this rack
Posted Jan 28, 2024 - 07:52 GMT
This incident affected: Telehouse North (THN).