Network Incident - Coventry Datacentre - Fibre Wavelength Outage
Incident Report for UK Servers Status
Resolved
The service has been stable for the last 12 hours.

We have stressed the importance to this circuit provider that we are notified/updated of any future maintenance periods.
Posted Nov 09, 2023 - 14:38 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2023 - 22:50 GMT
Update
Service looks to have been restored to this circuit within the last few minutes, we are still awaiting further information from the service provider as to what caused this circuit to go offline.

Customers at our Coventry datacentre would have been unaffected by this issue and full redundancy has now been restored to this site.
Posted Nov 08, 2023 - 22:50 GMT
Investigating
At approximately 22:03 a wavelength circuits between our Continuity House Coventry Datacentre and THW (Telehouse West) that provides connectivity to this site went offline and remains down.

Due to the redundant nature of our network this has not impacted customers however pleased be advised that whilst this circuit remains offline the network at our Coventry sites is deemed "at risk"

This is a repeat of an incident experienced on November 5th at approximately the same time which was due to network maintenance being carried out by the circuit provider who had failed to inform us of the planned works and we belive this may be part of the same issue.
Posted Nov 08, 2023 - 22:26 GMT
This incident affected: Coventry - Continuity House (205/DC3), Coventry (DH1), and Coventry (DH2).