Service Incident - Rack 43 - Coventry Datacentre - Switch Failure
Incident Report for UK Servers Status
Resolved
Service to customers within this rack has now been restored after an unexpected reboot to the network switch, we are investigating the cause of this and further information will be issued in due course.
Posted Jul 22, 2024 - 05:01 BST
Investigating
At approximately 04:47 our monitoring systems identified an issue affecting the network connectivity to Rack 43 within our Coventry datacentre.

Customers with services in this rack and virtual firewall customers will be experiencing packet loss or a complete outage to their services.

Further updates will be provided within the next 15 minutes.
Posted Jul 22, 2024 - 04:50 BST
This incident affected: Coventry (DH2).