Service Incident - Rack 21 - Coventry Datacentre - Switch Failure
Incident Report for UK Servers Status
Resolved
This incident has been resolved.
Posted Oct 02, 2023 - 14:37 BST
Monitoring
Service have been restored to customers in this rack, further information will follow shortly.
Posted Oct 02, 2023 - 14:18 BST
Investigating
At approximately 14:01 our monitoring systems identified an issue affecting the network connectivity to Rack 21 within our Coventry datacentre.

Customers with services in this rack will be experiencing packet loss or a complete outage to their services.

Further updates will be provided within the next 15 minutes.
Posted Oct 02, 2023 - 14:05 BST
This incident affected: Coventry (DH1).