Network Incident - Coventry Datacentre - Fibre Wavelength Outage
Incident Report for UK Servers Status
Resolved
This maintenance has been finished and all links have been returned to service.
Posted Nov 06, 2023 - 06:24 GMT
Investigating
At approximately 22:16 a wavelength circuits between our Continuity House Coventry Datacentre and THW (Telehouse West) that provides connectivity to this site went offline and remains down.

Due to the redundant nature of our network this has not impacted customers however pleased be advised that whilst this circuit remains offline the network at our Coventry sites is deemed "at risk"

Our network engineers are diagnosing the problem and further updates should follow.
Posted Nov 05, 2023 - 22:29 GMT
This incident affected: Coventry - Continuity House (205/DC3), Coventry (DH1), and Coventry (DH2).