Connectivity/Fibre Outage - Reduced Redundancy - Coventry Datacentre

Incident Report for UK Servers Status

Resolved

This is now resolved.

The incident was caused by a faulty module on the wavelength provider's optical equipment in London.
Posted Feb 03, 2026 - 16:51 GMT

Monitoring

The wavelength has been restored and we are monitoring the service closely.
Posted Feb 03, 2026 - 15:18 GMT

Update

Our fibre provider has updated us that a Ciena networking engineer has been requested to the 8-9 Harbour Exchange datacentre and their current ETA is 15:30.

Our network in Coventry remains stable and is supported by two additional providers; however, it will remain at risk until the affected service is fully restored.
Posted Feb 03, 2026 - 12:03 GMT

Update

Our fibre provider has reported that multiple services have been affected in the London area, and this appears to be part of a wider issue impacting other providers as well. Our network in Coventry remains stable and is supported by two additional providers; however, it will remain at risk until the affected service is fully restored.
Posted Feb 03, 2026 - 10:32 GMT

Identified

At 08:35 our monitoring systems alerted us to an issue with a fibre service between our Coventry 205 datacentre and Telehouse West in the London Docklands.

Due to the redundant nature of the UK Servers network, this fibre outage is not expected to be service-affecting for our customers, as traffic has been automatically re-routed via alternative paths. However, our Coventry site should be considered at risk until further notice. A support case has been raised with the provider of this fibre circuit, who are actively working to resolve the issue.
Posted Feb 03, 2026 - 10:00 GMT
This incident affected: Coventry (DH1) and Coventry (DH2).