Service Incident - Network Connectivity - Telehouse East Datacentre

Incident Report for UK Servers Status

Resolved

Service has now been restored, we will continue to monitor however are not expecting any further issues.
Posted May 16, 2023 - 14:15 BST

Investigating

We are currently investigating a failure of a line card/fpc engine on a router within Telehouse East Our network engineers are en-route to site and further updates should follow, this may be causing an issue with some servers with IDs TFM41 and TFM72
Posted May 16, 2023 - 13:52 BST
This incident affected: Telehouse East (THE).