Service Incident - Rack 27 and Rack 31 - Coventry Datacentre - Power Failure
Incident Report for UK Servers Status
Resolved
Power has been returned to all affected services and we belive any affected customers will be back online, please contact us if you are still having any issues.
Posted Nov 06, 2023 - 06:25 GMT
Investigating
We are investigating an issue with loss of power to Rack 27 and Rack 31 at our Coventry datacentre

Customers with single corded equipment with server IDs starting UKDSL R27- and UKDSL R31- will be experiencing an outage to service within this racks

Further updates to follow shortly.
Posted Nov 06, 2023 - 05:16 GMT
This incident affected: Coventry (DH1).